A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Get in and stay in the productivity zone
with the HP 22 ks

Get in and stay in the
productivity zone with the
HP Z2 G9 Tower Workstation

This document describes what we tested, how we tested, and what we found. To learn how these facts
translate into real-world benefits, read the report Get in and stay in the productivity zone with the HP 72 G9
Tower Workstation.

We concluded our hands-on testing on January 29, 2024. During testing, we determined the appropriate
hardware and software configurations and applied updates as they became available. The results in this report
reflect configurations that we finalized on January 4, 2024 or earlier. Unavoidably, these configurations may not
represent the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our benchmark testing. We ran each test three times and report the median result. Higher benchmark scores are better
and less time is better.

Z2 G9 Tower Precision 3660 Precision 5860
Workstation Tower Workstation Tower Workstation
Cinebench 2024 | Higher is better
Multi-Core 1,571 1,469 1,261
SPECapc Solidworks | Higher is better
Composite CPU Score 2.64 2.57 1.44
CPU Raytrace 5.1 4.22 3.89
CPU Rebuild 2.22 2.29 1.00
CPU Convert 2.10 2.20 1.34
CPU Simulate 1.97 2.05 1.41
CPU Mass Properties 2.24 2.24 0.56
CPU Boolean 1.94 1.91 0.74
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SPECapc Maya 2024 | Higher is better

CPU Composite Score 7.92 6.62 6.35
CPU Arnold Raytrace 7.92 6.62 6.35
Evaluation Cache Composite 3.52 3.03 2.90
Animation Playback on CPU, Evaluation Cache Disabled 3.97 3.25 3.33
Animation Playback on CPU, Evaluation Cache Enabled 3.12 2.82 2.53

SPECworkstation 3.1 | Higher is better

Financial Services Score 5.83 6.49 3.87

Convolution Score 14.22 13.79 14.09

Revit 2024 RFO BenchmarkFull Standard | Lower is better

Model creation benchmark 65.38 62.11 176.92
Render benchmark 22.48 28.56 47.69
GraphicsStandard view 18.91 18.13 41.68

GeekBench 6 pro | Higher is better

Multi-Core 18,091 18,141 13,244

Single-Core 2,917 2,915 2,171

Blender Benchmark using CPU rendering | Higher is better

Overall Score 384.09 357.47 315.69
Sub-score: Monster 186.16 177.35 143.29
Sub-score: Junkshop 115.15 106.09 96.78
Sub-score: Classroom 82.77 74.01 75.60

PugetBench for After Effects | Higher is better

Overall Score 1,243 1,244 804
Multi-Core Score 236.8 197.2 157.5
GPU Score 95.0 102.2 62.8
RAM Preview Score 128.3 129.8 79.9
Render Score 124.2 122.5 90.7
Tracking Score 116.4 117.4 60.8
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Table 2: The average sound levels, in decibels, we recorded while running CPU-intensive benchmark workloads. Note that the room noise
without any workstation running was 23.3 decibels. Lower is better.

Z2 G9 Tower Precision 3660 Precision 5860
Workstation Tower Workstation Tower Workstation
Cinebench 2024 Acoustic Testing | Lower is better
Room (dBA) - Baseline no systems measurement 23.2 23.2 23.2
System under Load 26.7 27.2 29.9
DdBA from Room - System under Load 3.5 4.0 6.7
SPECapc Solidworks 2022 Acoustic Testing | Lower is better
Room (dBA) - Baseline no systems measurement 23.2 23.2 23.2
System under Load 271 29.2 28.1
DdBA from Room - System under Load 3.9 6.0 4.9
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System configuration information

Table 3: Detailed information on the systems we tested.

System configuration

HP Z2 Tower G9 Workstation

Dell Precision 3660

Dell Precision 5860

information Tower Workstation Tower Workstation
Processor
Vendor Intel® Intel Intel

Model number

Core™ i9-13900

Core i9-13900

Xeon® w5-2455X

Core frequency (GHz) 20-5.6 20-5.6 3.2-4.6
Number of cores 24 24 12

Logical processors 32 32 24
Memory

Amount (GB) 64 (4 x16) 64 (4 x16) 64 (2 x 32)
Type DDR5-4800 DDR5-4800 DDR5-4800
Clock speed (MHz) 4000 4000 4800
Integrated Graphics #1

Vendor Intel Intel NA

Model number Intel UHD Graphics 770 Intel UHD Graphics 770 NA
Discrete Graphics #2

Vendor NVIDIA® NVIDIA NVIDIA
Model number RTX™ A5000 RTX A5000 RTX A5500

Driver NVIDIA v31.0.15.3799 NVIDIA v31.0.15.3799 NVIDIA v31.0.15.3799
Storage
Vendor/Model Yégﬁ;iEAJAFDKBMTOTFH' Kioxia KXG8OZNV1T02 Western Digital SN810
Amount (TB) 1 1 1
Type NVMe SSD NVMe SSD NVMe SSD
Connectivity/expansion
Ethernet Intel 1219-LM Intel 1219-LM Intel 1219-LM

Intel 1225-T1

Qualcomm WCNé685x Wi-Fi 6E

External I/0 Ports (Front)

4 x SuperSpeed USB Type-A
10Gbps signaling rate (1
charging)

1 x universal audio jack

1 x Audio-mic combo (3.5mm)
jack

2 x USB 3.2 Type-A Gen 1
(5Gbps)

1 x USB 3.2 Type-C Gen2
(10Gbps) data only

1 x USB 3.2 Type-C Gen 2x2
(20Gbps) data only

1 x SD Card Reader 4.0

1 x Universal Audio Jack

2 x USB 3.2 Gen1 (5Gb/s)
Type-A

2 x USB 3.2 Gen 2 (10Gb/s)
Type-C

1 x SD card reader
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System configuration
information

HP Z2 Tower G9 Workstation

Dell Precision 3660
Tower Workstation

Dell Precision 5860
Tower Workstation

External I/0O Ports (Rear)

1 x audio-in

1 x audio-out

1 x RJ-45

2 x DisplayPort 1.4

1 x Audio out (3.5mm jack)
2 x DisplayPort 1.4

2 x USB 3.2 Type-C Gen2
(10Gbps) with power delivery

1 x Line out

1 x RJ45 (1Gb)

1 x RJ45 (10Gb)

3xUSB 3.2 Gen 1 (5Gb/s)

2 x SuperSpeed USB Type-A 2 x USB 3.2 Type-A Gen2 Type-A
10Gbps signaling rate (10Gbps) 3x USB3.2 Gen 2 (10Gb/s)
1 x SuperSpeed USB Type-A 2x USB 2.0 Type-A Type-C
5Gbps signaling rate 1 x RJ45
3 x USB Type-A 480Mbps
signaling rate
Operating system
Vendor Microsoft Microsoft Microsoft
Name Windows 11 Pro Windows 11 Pro Wmdowg 11 Pro for
Workstations
Version 23H2 Build 22631.2861 23H2 Build 22631.2861 23H2 Build 22631.2861
BIOS

BIOS name and version

HP US50 v02.04.02 (11/6/2023)

Dell v2.10.1 (11/24/2023)

Dell v1.1.14 (12/1/2023)
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How we tested

Setting up and updating the OEM image

1. Boot the system.
2. To complete installation, follow the on-screen instructions, using the default selections when appropriate.
3. Set Screen and Sleep options to Never:

a. Right-click desktop, and select Display settings.

b. From the left column, select System.

c. Click Power & Battery.

d. For all power options listed under Screen and Sleep, select Never.

4. Disable User Account Control notifications:

a. Select Windows Start, type UAC, and press Enter.
b. Move the slider control to Never notify, and click OK.

5. Run Windows Update, and install all updates available.
6. Run the OEM specific update utility.

® For HP, run the HP Support Assistant, and install all HP updates available.
e For Dell, run the Dell Command Utility, and install all Dell updates available.

7.  Download and install the latest graphics driver from www.nvidia.com.
8.  Verify the date and time are correct, and synchronize the system clock with the time server.
9. Pause Automatic Windows Updates:

a. Click the Windows Start button.
b. Type Windows Update settings and press Enter.
c. From the Pause updates drop-down menu, select Pause for 5 weeks.

Capturing an image

Connect an external HDD to the system.

Click the Windows Menu button

In the search bar, type Control Panel.

Click Control Panel->System and Security>Backup and Restore (Windows 7)->Create a system image.
Verify that the external HDD is selected as the save drive, and click Next.

Verify that all drives are selected to back up, and click Next.

Click Start backup.

At Do you want to create a system repair disc, select No, and close the dialogs.

O N> RrWDN =

Restoring an image

1. Connect an external HDD to the system.

2. While restarting the system, press and hold Shift.

3. Select Troubleshoot.

4. Select Advanced options.

5. Select See more recovery options.

6. Select System image recovery.

7.  Select the User account.

8.  Enter the system password, and click Continue.

9. At the Restore system files and settings screen, select Next.
10. Verify that the external HDD is selected, and click Next.
11. Once the recovery has completed, click Finish.
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Benchmark testing

Once every 24-hour period before any testing begins for that day, to prevent possible interference during benchmark testing, perform the
following tasks:

1.

Run a full virus scan.

* Select Windows Start.

* Type Windows Security and press Enter.
® Select Virus & threat protection.

e Click Scan options.

e Select Full scan, and click Scan now.

* Wait for the virus scan to fully finish before moving to the next step below.
Run the ProcessldleTasks command.

* Select Windows Start.
* Type cmd and press Ctrl+Shift+Enter.

* Type Cmd.exe /c start /wait Rundll32.exe advapi32.dll,ProcessIdleTasks
Do not interact with the system until the command completes.

* After the command completes, wait 5 minutes before running the test.

Cinebench 2024

Setting up the test

E e

Download and install Cinebench 2024 from https://www.maxon.net/en/downloads/cinebench-2024-downloads
Launch Cinebench 2024.

Select File>Advanced benchmark.

From the Minimum Test Duration drop-down menu, select Off.

Running the test

a ke =

Launch Cinebench 2024.

Click CPU (multi-core) Start.

Record the result.

Wait 5 minutes before re-running.

Repeat steps 1 through 4 two more times.

Geekbench 6 Pro

Setting up the test

1.

Purchase a Pro license, and download and install Geekbench 6 Pro from https://www.geekbench.com/download/.

Running the test

AR

Launch Geekbench.

Click Run CPU Benchmark.

Record the result.

Wait 5 minutes before re-running.

Repeat steps 1 through 4 two more times.
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PugetBench for After Effects

We used the following application:

e Adobe After Effects

Setting up the test

HMond -

12.
13.
14.
15.
16.
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Launch Adobe After Effects.
Click through the Tutorial pop-up tips.
Close Adobe After Effects.

Purchase and download the PugetBench for After Effects license from https://www.pugetsystems.com/labs/articles/PugetBench-for-
Adobe-Creative-Cloud-1642/.

Click Get on Adobe Marketplace, and log into your Adobe account.
To install, click the PugetBench After Effects Plug-in.

Open Adobe After Effects.

Click Edit->Preferences—>Scripting & Expressions.

Select Allow Scripts to Write Files and Access Network, and click OK.
Click Edit>Preferences>Memory & Performance.

The benchmark requires After Effects to have 12 GB of RAM space. Adjust the RAM reserved for other applications to get to 12 GB of
RAM reserved for After Effects, and click OK.

Click Composition>New Composition.

Accept the default Composition Settings, and click OK.

Click Composition->Preview, and uncheck Cache Frames When Idle.
Click Window=>Extensions=>PugetBench for After Effects.

Next to License Key, click Change, enter your license key, and click Save.

Running the test

Nouankrowbd~

Open Adobe After Effects.

Click Window->Extensions—>PugetBench for After Effects.
Click Run Benchmark.

When the benchmark finishes, record the overall score.
Close Adobe Photoshop, and restart the system under test.
Wait 30 minutes before performing the next run.

Repeat steps 1 through 6 two more times.

Blender benchmark

Setting up the test

1.

Download the Blender Benchmark from https://opendata.blender.org/.

Running the test

Vo Nk W~

Launch the Blender Benchmark.

At the Welcome screen, click Next.

Select Blender version 4.0, and click Next.

At the Benchmark Scenes screen, click Next.

At the Benchmark Device screen, select the CPU option, and click Start Benchmark.

When the benchmark finishes, record the samples per minute results for the Monster, Junkshop, and Classroom renders.
Click Submit results, and record the Overall score.

Wiait 15 minutes before performing the next run.

Repeat steps 1 through 8 two more times.
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Revit 2024 RFO benchmark

Setting up the test

Download and install Revit 2024 from https://www.autodesk.com/products/revit/free-trial.
Launch Revit 2024, and sign in with the account information.

At the Tutorial screen, click Don't show this again.

Close Revit 2024.

Download the Revit 2024 RFO Benchmark Tool from https://www.revitforum.org/forum/revit-all-flavors/hardware-and-
infrastructure/36875-rfo-benchmark-v3.

6.  Extract the Revit 2024 RFO Benchmark Tool.

areODN -

Running the test

Open the Extracted Revit 2024 RFO Benchmark Tool directory.

To launch the benchmark, click _RFO Benchmark — Full_Standard shortcut.
When the benchmark finishes, record the results.

Wait 15 minutes before performing the next run.

a ke =

Repeat steps 1 through 4 two more times.

SPECworkstation 3.1 (Financial Services workload)

Setting up the test

Go to https://www.spec.org/gwpg/wpc.static/workstation3-info.html, purchase the benchmark, and download the vendor license.
Unzip the SPECworkstation_3.1.zip file to C:\.

To install the benchmark, navigate to the extracted SPECworkstation_3.1 directory, and click SPECworkstation_3.1.exe.

Set the DPI scaling to 100%

Hwnd -

a. Right-click the desktop, and select Display settings.
b. From the Scale drop-down menu, select 100%.

5. Shut down the system.

Running the test

Launch SPECworkstation.

Next to Financial Services, check the box.
Click Run Benchmark.

When the test is complete, record the results.
Repeat steps 1 through 4 two more times.

AR

SPECworkstation 3.1 (Convolution workload)

Setting up the test

Go to https://www.spec.org/gwpg/wpc.static/workstation3-info.html, purchase the benchmark, and download the vendor license.
Unzip the SPECworkstation_3.1.zip file to C:\.

To install the benchmark, navigate to the extracted SPECworkstation_3.1 directory, and click SPECworkstation_3.1.exe.

Set the DPI scaling to 100%:

Hwn -

a. Right-click the desktop, and select Display settings.
b. From the Scale drop-down menu, select 100%.

5. Shut down the system.

Running the test

Launch SPECworkstation.

Next to Convolution, check the box.

Click Run Benchmark.

When the test is complete, record the results.
Repeat steps 1 through 4 two more times.

a e~
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SPECapc for Maya 2024

Setting up the test

1.
2.

S

7.

From https://www.autodesk.com/products/maya/overview, purchase and install a full license of Autodesk Maya 2024.

Go to https://gwpg.spec.org/benchmarks/benchmark/specapc-maya-2024/, purchase the benchmark, and download the
vendor license.

Unzip the SPECapc Maya.zip file to C:\.

To extract installation files, navigate to the extracted SPECapc for Maya 2024 directory, and click SPECapcMaya2024-1.01.exe.
To install the benchmark, click SPECapc_Maya2024_combined.exe.

Set the DPI scaling to 100%:

a. Right-click the desktop, and select Display settings.
b. From the Scale drop-down menu, select 100%.

Shut down the system.

Running the test

PwN =

To launch the SPECapc for Maya 2024 benchmark, click the desktop icon.
Click Run Benchmark.

When the test is complete, record the results.

Repeat steps 1 through 3 two more times.

SPECapc for Solidworks 2022

Setting up the test

1.
2.

3.
4.

5.

From https://www.solidworks.com/, purchase and install a full Premium license of Solidworks 2022 Pro version.

Go to https://gwpg.spec.org/benchmarks/benchmark/specapc-solidworks-2022/, purchase the benchmark, and download the
vendor license.

To install the benchmark, click SPECapc_sw2022_1.3.exe.
Set the DPI scaling to 100%:

a. Right-click the desktop, and select Display settings.
b. From the Scale drop-down menu, select 100%.

Shut down the system.

Running the test

P~

To launch the SPECapc for Solidworks 2022 benchmark, click the desktop icon.
Click Run Benchmark.

When the test is complete, record the results.

Repeat steps 1 through 3 two more times.

Measuring acoustics while running Cinebench 2024

These tests require the following items:

 Extech SDL600 Sound Level Meter/Datalogger with SD card
e Cinebench 2024 benchmark

Setting up the test

Noakrwbd-=

Place the system under test in a sound-proofed professional sound booth.

Set the Extech SDL600 on a tripod so that it is 2 feet in front of, and 1 foot above the system under test.

From https://www.maxon.net/en/downloads/cinebench-2024-downloads, download and install Cinebench 2024.
Launch Cinebench 2024.

Select File>Advanced benchmark.

Select File>Preferences, change the Custom Minimum Test Duration to 20 minutes, and click OK.

Exit Cinebench 2024.

Running the test
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Launch Cinebench 2024.
In the Minimum Test Duration field, select Custom (20 minutes).
Simultaneously start the Extech SDL600 Sound Level Meter/Datalogger and click the Cinebench 2024 CPU (multi-core) Start button.

At the end of the 20-minute Cinebench 2024 run, stop the Extech SDL600, and record the average sound level (dBA) while running
Cinebench 2024.

Shut down the system for 40 minutes, and let the system return to room temperature.
6. Repeat steps 1 through 5 two more times.

AN

o

Measuring acoustics while running SPECapc for Solidworks 2022
These tests require the following items:

e Extech SDL600 Sound Level Meter/Datalogger with SD card
e Dassault Systemes SOLIDWORKS 2022 Premium
* SPECapc for Solidworks 2022 benchmark

Setting up the test

Place the system under test in a sound-proofed professional sound booth.
Set the Extech SDL600 on a tripod so that it is 2 feet in front of, and 1 foot above the system under test.
From https://www.solidworks.com/, purchase and install a full Premium license of SOLIDWORKS 2022 Pro version.

Go to https://gwpg.spec.org/benchmarks/benchmark/specapc-solidworks-2022/, purchase the benchmark, and download the
vendor license.

To install the benchmark, click SPECapc_sw2022_1.3.exe.
6. Set the DPI scaling to 100%:

Hond -

o

a. Right-click the desktop, and select Display settings.
b. From the Scale drop-down menu, select 100%.

7. Shut down the system.

Running the test

1. To launch the SPECapc for Solidworks benchmark, click the desktop icon.
2. Simultaneously start the Extech SDL600 Sound Level Meter/Datalogger and click Run Benchmark.

3. When the SPECapc Solidworks 2022 benchmark finishes, stop the Extech SDL600, and record the average sound level (dBA) while
running SPECapc for Solidworks 2022.

4. Shut down the system for 40 minutes, and let it return to room temperature.
5. Repeat steps 1 through 4 two more times.

Read the report at https://facts.pt/PZH1hc2 >

This project was commissioned by HP.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or result.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.

Get in and stay in the productivity zone with the HP Z2 G9 Tower Workstation March 2024 | 11


https://www.principledtechnologies.com
https://www.solidworks.com/
https://gwpg.spec.org/benchmarks/benchmark/specapc-solidworks-2022/
https://facts.pt/PZH1hc2

